logo

Google reCAPTCHA v3 plugin for Joomla! 5.0 and 4.0. Register on to get your site and secret keys.

Plugin features

  • Configurable rejection score threshold
  • Option to show alternative captcha on failure
  • Based on Joomla's Captcha API, supports compliant 3rd party extensions

System Requirements

  • Joomla! 4.0 or higher
  • PHP 7.2.5 or higher

Read more

© 2024 Extly, CB - All rights reserved.