• Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 3.9.0 through 3.9.6
  • Exploit type: CSV Injection
  • Reported Date: 2019-April-29
  • Fixed Date: 2019-June-11
  • CVE Number: CVE-2019-12765

Description

The CSV export of com_actionslogs is vulnerable to CSV injection.

Affected Installs

Joomla! CMS versions 3.9.0 through 3.9.6

Solution

Upgrade to version 3.9.7

Contact

The JSST at the Joomla! Security Centre....

Reported By: Jose Antonio Rodriguez Garcia and Phil Keeble (MWR InfoSecurity)

Read more

© 2019 Extly, CB - All rights reserved.