• Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 3.8.0 - 3.9.13
  • Exploit type: Path Disclosure
  • Reported Date: 2019-November-22
  • Fixed Date: 2019-December-17
  • CVE Number: CVE-2019-19845

Description

Missing access check in framework files could lead to a path disclosure.

Affected Installs

Joomla! CMS versions 3.8.0 - 3.9.13

Solution

Upgrade to version 3.9.14

Contact

The JSST at the Joomla! Security Centre....

Reported By: Lee Thao, Viettel Cyber Security

Read more

© 2020 Extly, CB - All rights reserved.