• Project: Joomla!
  • SubProject: CMS
  • Impact: High
  • Severity: Low
  • Versions: 3.0.0-3.9.14
  • Exploit type: CSRF
  • Reported Date: 2019-December-18
  • Fixed Date: 2020-January-28
  • CVE Number: CVE-2020-xxxxx

Description

A missing CSRF token check in the LESS compiler of com_templates causes a CSRF vulnerability.

Affected Installs

Joomla! CMS versions 3.0.0 - 3.9.14

Solution

Upgrade to version 3.9.15

Contact

The JSST at the Joomla! Security Centre....

Reported By: Lee Thao from Viettel Cyber Security

Read more

© 2021 Extly, CB - All rights reserved.