• Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 2.5.0-3.9.20
  • Exploit type: Directory Traversal
  • Reported Date: 2020-February-02
  • Fixed Date: 2020-August-25
  • CVE Number: CVE-2020-24597

Description

Lack of input validation allows com_media root paths outside of the webroot.

Affected Installs

Joomla! CMS versions 2.5.0 - 3.9.20

Solution

Upgrade to version 3.9.21

Contact

The JSST at the Joomla! Security Centre....

Reported By: Hoang Kien from VSEC

Read more

© 2021 Extly, CB - All rights reserved.