• Project: Joomla!
  • SubProject: CMS
  • Impact: Moderate
  • Severity: Low
  • Versions: 1.6.0 - 3.9.24
  • Exploit type: ACL Violation
  • Reported Date: 2021-01-31
  • Fixed Date: 2021-03-02
  • CVE Number: CVE-2021-26029

Description

Inadequate filtering of form contents could allow to overwrite the author field. The affected core components are com_fields, com_categories, com_banners, com_contact, com_newsfeeds and com_tags. 

Affected Installs

Joomla! CMS versions 1.6.0 - 3.9.24

Solution

Upgrade to version 3.9.25

Contact

The JSST at the Joomla! Security Centre....

Reported By: DangKhai from Viettel Cyber Security

Read more

© 2021 Extly, CB - All rights reserved.