Future of the VEL team Since 2010 the VEL team have organised the Vulenerable Extensions List on behalf of the Joomla community. Since then the list has been hosted on the docs.joomla.org pages.The VEL team felt that now was the time to move the vel project onto its own website.

Future of the VEL teamFuture of the VEL team...

Recent Joomla! 2.5 update to build 10 and 11, rendered our installer obsolete causing every installation trough Joomla! Extension Manager to fail with the messages

· JomSocial 2.8.x require minimum Joomla! CMS 2.5.6
· Component Install: Custom install routine failure
· Error installing component

The 2.8.4.1 release

...

Recent Joomla! 2.5 update to build 10 and 11, rendered our installer obsolete causing every installation trough Joomla! Extension Manager to fail with the messages

· JomSocial 2.8.x require minimum Joomla! CMS 2.5.6
· Component Install: Custom install routine failure
· Error installing component

The 2.8.4.1 release

...

Recent Joomla! 2.5 update to build 10 and 11, rendered our installer obsolete causing every installation trough Joomla! Extension Manager to fail with the messages

· JomSocial 2.8.x require minimum Joomla! CMS 2.5.6
· Component Install: Custom install routine failure
· Error installing component

The 2.8.4.1 release

...

The Vulnerable Extensions List team is looking for new members.

Those interested do not needto know how to code or be a developer but they must be able to:

VEL Team volunteers neededVEL Team volunteers needed...

© 2021 Extly, CB - All rights reserved.