With Joomla 4 on the way, some extension developers are still working on the compatibility of their extensions. Others haven’t even started yet (guys, you really should at least have started by now). And others, like AcyMailing… well, if you use it, you may know this already: AcyMailing’s latest version (7) is fully compatible with Joomla 4. Alexandre Deroq from AcyMailing is more than happy to share his thoughts on this with us.

Read more

© 2021 Extly, CB - All rights reserved.