If you’ve ever migrated your website from one major version to another, for instance from 1.5 to 2.5 or from 2.5 to 3, you may have experienced difficulties with extensions not being fully compatible. So with Joomla 4 on the way, you might want to know if your extensions will be ready on time. That is why your Joomla Community Magazine asks the developers! This month, we interviewed Tassos Marinos who guaranteed us his extensions are 100% compatible already.

Read more

© 2021 Extly, CB - All rights reserved.